Service Disruption Notice
Resolved
Apr 09 at 12:51pm EDT
Our upstream service provider has completed its post-mortem for this incident and identified an unintended restart, caused by a faulty code change, as the root cause. They have identified and communicated five improvements that will mitigate the impact of such incidents in the future.
Censinet regularly evaluates its reliance on upstream service providers and will take this incident into account as we consider alternative platforms. We apologize for any inconvenience this may have caused and will strive to provide a more reliable experience in the future.
Affected services
Updated
Mar 26 at 04:52pm EDT
As of 4:02 PM EDT our upstream service provider has declared the incident resolved.
In the coming days, upon receipt of a detailed postmortem from our upstream service provider, we will provide more details, including steps Censinet is taking to mitigate the impact of such incidents in the future.
We apologize for any inconvenience caused and thank you for your patience and understanding. Please contact our support team at support@censinet.com if you have any questions or concerns. We’re here to help.
Affected services
Updated
Mar 26 at 12:19pm EDT
The upstream service provider's service has recovered, but they continue to monitor and repair other affected services on their platform. In the meantime the Censinet platform is available and operational.
As soon as our upstream provider has completed their post mortem we will provide more details, including steps Censinet is taking to mitigate the impact of such incidents in the future.
We apologize for any inconvenience caused and thank you for your patience and understanding. Please contact our support team at support@censinet.com if you have any questions or concerns. We’re here to help.
Affected services
Created
Mar 26 at 12:07pm EDT
Between 12:07 PM EDT and 12:19 PM EDT the upstream service provider that hosts our CDN experienced an outage. Censinet users who attempted to access our platform during that time were met with a web server error. Users already logged in to Censinet were not impacted and no customer data was lost.
Affected services