Back to overview
Degraded

Temporary Questionnaire Copilot Errors

Apr 08 at 01:17pm EDT
Affected services
api.censinet.com

Resolved
Apr 08 at 02:48pm EDT

Our hosting provider has resolved the incident and does not expect it to recur. Questionnaire Copilot is now operating normally.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding. If you have any questions or concerns, please reach out to our support team at support@censinet.com. We’re here to help.

Updated
Apr 08 at 01:57pm EDT

Our hosting provider has informed us that they are beginning to see early signs of recovery, but are still working towards full resolution. We will continue to provide updates as they become available.

Created
Apr 08 at 01:17pm EDT

Questionnaire Copilot features in Censinet RiskOps may temporarily return errors due to an outage with the hosting provider of our secure AI environment. We're actively monitoring the issue and will share updates as they become available.