Back to overview
Degraded

Partial outage related to files

Oct 20 at 10:02am EDT
Affected services
connect.censinet.com
api.censinet.com

Resolved
Oct 20 at 09:42pm EDT

The incident has been fully resolved, and all services are now operating normally. Virus scanning and file summary processing are fully recovered, and all delayed summaries have been completed. Thank you for your patience throughout this disruption.

Updated
Oct 20 at 04:33pm EDT

Virus scanning functionality has been restored and we are monitoring for sustained resolution. File summary processing remains unavailable due to the ongoing hosting provider service disruption. Existing summaries are unaffected, and new ones will be generated once services recover.

Updated
Oct 20 at 03:31pm EDT

Customers may be unable to download files uploaded after 12:28 PM ET due to a delay in virus scanning. Our hosting provider has reported partial recovery, and we’re monitoring progress while manually processing any remaining scans as needed.

Created
Oct 20 at 10:02am EDT

The ongoing AWS service disruption is impacting our ability to spin up new tasks, preventing us from starting new file summary processing.
Newly shared files will not show copilot file summaries in assessments at this time. Summaries for previously-uploaded files are not impacted.
Once the service becomes available we'll process the backlog of summaries and then associate them with impacted assessments.